Domov      Nastavenia 
RSS English Slovensky

Aktuálne
Zahraničné zdroje
Nahlásené incidenty
1.1.2018 - 31.12.2018
 

Graf

Pre závažné zraniteľnosti VPN produktov spoločností Fortinet, Palo Alto a Pulse Connect sú dostupné na internete exploity

17.10.2019
Začiatkom mesiaca október boli publikované informácie o aktívnom zneužívaní zraniteľností neaktualizovaných VPN produktov od spoločností Fortinet, Palo Alto a Pulse Secure. Všetky tieto zraniteľnosti umožňujú vzdialenému útočníkovi prevziať kontrolu nad zraniteľným systémom.

 

Dôsledky
V závislosti od produktu - únik informácií, zamedzenie dostupnosti, vzdialené vykonanie kódu

Opis činnosti
CVE-2018-13379, CVE-2018-13382, CVE-2018-13383, CVE-2019-1579, CVE-2019-11510

CVE-2018-13379 – Zraniteľnosť vo Fortinet FortiOS v službe SSL VPN web portál, ktorá umožňuje neautentifikovanému útočníkovi pomocou špeciálne vytvorených HTTP požiadaviek exfiltrovať systémové súbory.

CVE-2018-13383 – Zraniteľnosť vo Fortinet FortiOS v službe SSL VPN web portál, ktorá spočíva v pretečení zásobníka v momente, kedy autentifikovaný používateľ navštívi špeciálne pripravenú webovú stránku s pripraveným JavaScriptom. Dôsledkom je zamedzenie dostupnosti služby, alebo vzdialené vykonanie ľubovoľného kódu.

CVE-2018-13382 – Zraniteľnosť vo Fortinet FortiOS v službe SSL VPN web portál, ktorá umožňuje neautentifikovanému útočníkovi pomocou špeciálne vytvorených HTTP požiadaviek zmeniť heslo používateľovi SSL VPN webového portálu.

CVE-2019-1579 – Zraniteľnosť v systéme Palo Alto PAN-OS, ktorá umožňuje neautentifikovanému útočníkovi vzdialené vykonanie ľubovoľného kódu.

CVE-2019-11510 – Zraniteľnosť v Pulse Connect Secure, ktorá umožňuje neautentifikovanému útočníkovi pomocou špeciálne vytvorených HTTP požiadaviek exfiltrovať ľubovoľné systémové súbory.

Zraniteľné systémy

  • CVE-2018-13379 – Fortinet FortiOS verzií 6.0.0 až 6.0.4; 5.6.3 až 5.6.7; 5.4.6 až 5.4.12
  • CVE-2018-13383 – Fortinet FortiOS verzií 6.0.0 až 6.0.4; 5.6.10 a staršie
  • CVE-2018-13382 – Fortinet FortiOS verzií 6.0.0 až 6.0.4; 5.6.0 až 5.6.8; 5.4.1 až 5.4.10
  • CVE-2019-1579 – Palo Alto Networks PAN-OS verzií 7.1.18 a staršie; 8.0.11-h1 a staršie; 8.1.2 a staršie
  • CVE-2019-11510 – Pulse Connect Secure verzií 9.0R1 až 9.0R3.3; 8.3R1 až 8.3R7; 8.2R1 až 8.2R12

Závažnosť zraniteľnosti
Vysoká

Možné škody
Únik informácii Narušenie dostupnosti systému (Dos) Vzdialené vykonávanie kódu

Odporúčania
Overiť, či boli aplikované aktualizácie na zraniteľné zariadenia a v prípade že nie, bezodkladne ich aktualizovať.

Odkazy
https://www.zdnet.com/article/vpn-users-if-youre-on-fortinet-palo-alto-pulse-secure-patch-now-warns-spy-agency/
https://fortiguard.com/psirt/FG-IR-18-384
https://fortiguard.com/psirt/FG-IR-18-388
https://fortiguard.com/psirt/FG-IR-18-389
https://securityadvisories.paloaltonetworks.com/(X(1)S(klphdezgerjfyhnvfqkwlgqu))/Home/Detail/158
https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44101



<< zoznam oznámení